OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
bookLibrary error after upgrade to Joomla 3.8 (0 viewing) 
BookLibary Component Support
Go to bottom Favoured: 0
TOPIC: bookLibrary error after upgrade to Joomla 3.8
#34380
admin (Admin)
Admin
Posts: 5355
graph
User Offline Click here to see the profile of this user
bookLibrary error after upgrade to Joomla 3.8 2 Months, 3 Weeks ago Karma: 66  
In BookLibarry ordasoft.com/book-library-joomla-ebook-extension
appear error after upgrade site to joomla 3.8



Before any update, please check update on test site.

Before do update on production site, please check: Do you have full site backup(files and database)

For fix error - you need in file:
{your site}administrator/components/com_booklibrary/booklibrary.html.php

remove row:
Code:

require_once ($mosConfig_absolute_path . "/libraries/joomla/factory.php");


Please backup this file first

Regards
Andrew
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?