OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
Review Formatting Stripped on Back End (0 viewing) 
MediaLibary Component Support
Go to bottom Favoured: 0
TOPIC: Review Formatting Stripped on Back End
#1580
fredgo (User)
Junior Boarder
Posts: 20
graphgraph
User Offline Click here to see the profile of this user
Review Formatting Stripped on Back End 5 Years, 10 Months ago Karma: 1  
Sorry, but I have run into another issue.

When I try to edit a review on the backend, it is stripped of all formatting - bold, italics, line breaks, everything. On the front end it seems fine, though on the front in we have run into a problem where apostrophes end up with a backslash. I tried putting an example here, but it gets stripped out of the post.

The front end is not so bad, but the problem with the backend is if I even try to change one little thing all formatting is gone. The worst is that it strips any kind of break - paragraphs <p> or line breaks <br />.

I use JCE Editor, but I even tried it with this off and just using hard coding. I got the same results.

Thanks!
 
Logged Logged  
 
Last Edit: 2011/01/24 20:40 By fredgo.
  The administrator has disabled public write access.
#1585
admin (Admin)
Admin
Posts: 4861
graph
User Offline Click here to see the profile of this user
Re:Review Formatting Stripped on Back End 5 Years, 10 Months ago Karma: 61  
We found some issues in MediaLibrary and corrected it.

Please check self email.

Thanks,
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
#1597
fredgo (User)
Junior Boarder
Posts: 20
graphgraph
User Offline Click here to see the profile of this user
Re:Review Formatting Stripped on Back End 5 Years, 10 Months ago Karma: 1  
Wow! Thank you so much for the prompt fix!

Okay, that resolved the issue of the formatting being stripped.

We are still running into the issue of a backslash being added in whenever there is an apostrophe. In fact, sometimes we get more than one. Any thoughts on why that is happening?

Thanks again!
 
Logged Logged  
  The administrator has disabled public write access.
#1599
fredgo (User)
Junior Boarder
Posts: 20
graphgraph
User Offline Click here to see the profile of this user
Re:Review Formatting Stripped on Back End 5 Years, 10 Months ago Karma: 1  
I did a little more investigation into the backslash issue, and the problem seems to be with magicquotes in the PHP.ini file being on. We are on a shared host, so I do not have access to the PHP.ini file. Do you know if there is any way to change that within the component? There were some coding suggestions for some other Joomla components that were running into this problem. Have you come across this before?

Thanks!
 
Logged Logged  
  The administrator has disabled public write access.
#1610
admin (Admin)
Admin
Posts: 4861
graph
User Offline Click here to see the profile of this user
Re:Review Formatting Stripped on Back End 5 Years, 10 Months ago Karma: 61  
We updated that functional in Media Library

Please check self email.

Thanks,
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
#1616
fredgo (User)
Junior Boarder
Posts: 20
graphgraph
User Offline Click here to see the profile of this user
Re:Review Formatting Stripped on Back End 5 Years, 10 Months ago Karma: 1  
Thanks so much. It looks like that did it. Thanks for the quick reply to both issues.
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?