OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
OS Responsive Image Gallery module Support
Go to bottom Favoured: 2
TOPIC: No Lightbox!
#11823
wildplanet (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
No Lightbox! 2 Years, 6 Months ago Karma: 0  
I just installed your gallery and the lightbox function doesn't work on my site. I love the way it works on the demo site but on mine it just goes to the large image on the page and nothing else, then you have to hit the back button to get back. I have tried the different JQUERY settings but nothing worked. I even tried going back to the joomla default BEEZ template. I like your gallery because it is responsive and most of the others say they are, but really aren't. Here is a link to the gallery on my site. It is joomla 3x.

mixstages.com/scottwolcott2/index.php/test

Please advise, thanks in advance!!

Dave
 
Logged Logged  
  The administrator has disabled public write access.
#11845
dorian47 (Admin)
Admin
Posts: 34
graphgraph
User Offline Click here to see the profile of this user
Re:No Lightbox! 2 Years, 5 Months ago Karma: 1  
Hello.

We could not replicate your problem. We see that everything is working fine.

Best Regards, Ordasoft team
 
Logged Logged  
  The administrator has disabled public write access.
#13008
Dozbert (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Re:No Lightbox! 2 Years, 2 Months ago Karma: 0  
I have exactly the same problem.

Safari, Firefox and Chrome - Mac OSX
 
Logged Logged  
  The administrator has disabled public write access.
#14159
inriid (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Re:No Lightbox! 1 Year, 10 Months ago Karma: 0  
I have the same problem - no lightbox (IE, Chrome, Firefox)

Ingrid
 
Logged Logged  
  The administrator has disabled public write access.
#14170
Taras (Admin)
Admin
Posts: 2610
graphgraph
User Offline Click here to see the profile of this user
Re:No Lightbox! 1 Year, 10 Months ago Karma: 53  
Hello,

Remove that, you added last. Our module conflicts with last added product. It can be conflicts with de module of cookies accept. Try disable this module and it must run perfectly.

or look
ordasoft.com/Forum/OS-Responsive-Image-G....3/Page-2.html#14160
If you have other questions, please ask.

Thanks,
Taras
OrdaSoft team
 
Logged Logged  
 
Last Edit: 2014/11/19 16:28 By Taras.
  The administrator has disabled public write access.
#14396
go-kite (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Re:No Lightbox! 1 Year, 9 Months ago Karma: 0  
Hi,

Your gallery is very beautiful.

I have same problem as above.

my gallery is : go-kite.com/index.php/about-go-kite/abou...zil/359-gallery-kite
joomla 2.5

I tried to remove last module I added, but no solution.
I use fancybox for mail form on my website.

one more question: can I use images already loaded to my server, and are images directory ?
or I can only reload them to your module.

Thanks,

Naomi
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?