OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
OS Responsive Image Gallery module Support
Go to bottom Favoured: 0
TOPIC: Module class suffix problem
#12462
fritzula (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Module class suffix problem 2 Years, 6 Months ago Karma: 0  
Hi

Nice module, thank you.

I have installed the Pro version and configured it to appear at

thenorthernbeaches.info/alt/index.php?op...id=61&Itemid=164

and applied module class suffixes in accordance with instructions from the template designers, Rockettheme, for their template Oculus

The module class suffixes box5, rt-bevel, nomarginleft and nomargintop are applied to the third party module, MJ Slider Ajax, immediately above OS ImageGallery Pro and work fine on that module and other modules in the site, but when applied to OS ImaGallery Pro the suffixes rt-bevel, nomarginleft and nomargintop do not work.

Can anyone assist please.
 
Logged Logged  
  The administrator has disabled public write access.
#12476
admin (Admin)
Admin
Posts: 4882
graph
User Offline Click here to see the profile of this user
Re:Module class suffix problem 2 Years, 6 Months ago Karma: 61  
Hello,

for me that work,

where error need check

that error may depend from module position and self template

Please try check module in other position and template

If that not help - please send to us your site FTP and admin access

Thanks,
Ordasoft team
 
Logged Logged  
  The administrator has disabled public write access.
#12554
fritzula (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Re:Module class suffix problem 2 Years, 6 Months ago Karma: 0  
Hi

Using MAMP I have installed a local instance of Joomla 3.2.3 with the Rockettheme Leviathan template which uses the same module class suffix scheme and with OS ImageGallery Pro in the same module position and get the same result, ie, the suffixes rt-bevel, nomarginleft and nomargintop do not work.

In both installations I have tried different module positions and tested using different browsers all with the same result.

Further testing shows that the only module class suffixes that work with OS ImageGallery Pro are box1, box2, box3, box4, box5 and box6 and the remainder of the module class suffixes described at demo.rockettheme.com/live/joomla/oculus/...es/module-variations do not.

I have attached in image to show how it looks and how it should look with the expanded black background.

I have forwarded FTP and admin access details through your contact form.

Thank you for your assistance.
 
Logged Logged  
 
Last Edit: 2014/05/31 05:10 By fritzula. Reason: Image too high - third try
  The administrator has disabled public write access.
#12555
fritzula (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Re:Module class suffix problem 2 Years, 6 Months ago Karma: 0  
I have attached in image to show how it looks and how it should look with the expanded black background.

 
Logged Logged  
  The administrator has disabled public write access.
#12565
admin (Admin)
Admin
Posts: 4882
graph
User Offline Click here to see the profile of this user
Re:Module class suffix problem 2 Years, 6 Months ago Karma: 61  
Hello,

we not take from you any your account details

I an sorry, we not create that template, so how we may be responsible for support suffix from that template.
Please write to that template developer about that.

Our module OS Responsive Image Gallery ordasoft.com/os-image-gallery.html
support default joomla suffix.

I only may propose create custom HTML and in it with help load possition plugin add position with OS Responsive Image Gallery, and for that custom html module - try set so suffixes

Thanks,
Ordasoft team
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?