OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
Ugly little icons when hovering over photo arrows (0 viewing) 
OS Responsive Image Gallery module Support
Go to bottom Favoured: 0
TOPIC: Ugly little icons when hovering over photo arrows
#13725
edzedeboer (User)
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Ugly little icons when hovering over photo arrows 2 Years, 2 Months ago Karma: 0  
Hi,

Using Joomla 3.3.4 on www.taartdesign.nl
When looking at the photos, ugly little icons appear alongside the left and right arrows when hovering mouse over the arrows in the popup.

Any ideas?


Kind regards,
Edze
 
Logged Logged  
  The administrator has disabled public write access.
#13727
Taras (Admin)
Admin
Posts: 2858
graphgraph
User Offline Click here to see the profile of this user
Re:Ugly little icons when hovering over photo arrows 2 Years, 2 Months ago Karma: 55  
Hello,

We can not see any little icons appear alongside the left and right arrows in your site
www.taartdesign.nl/foto-s/bruidstaarten

Give us link there or screenshot.

What browser do you use?

Thanks,
Taras
OrdaSoft team.
 
Logged Logged  
  The administrator has disabled public write access.
#13733
edzedeboer (User)
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Re:Ugly little icons when hovering over photo arrows 2 Years, 2 Months ago Karma: 0  
Hi Taras,


Windows 7:

Google Chrome latest version: error
Mozilla Firefox latest version: ok
Opera 24.0 (latest version): ok



iPad 2 with today's iOS update:
Safari browser: same problem, just for a second when touching the arrows on left and right side of the photo.


Screenshot almost not possible, because the icons are there when moving mouse pointer over the photos, and when holding still the mouse the icons immediately disappear....

Well, after a lot of trying I managed to capture the moment that the icons appear.
Please have a look at the screenshot.


Kind regards,
Edze
 
Logged Logged  
 
Last Edit: 2014/10/01 17:25 By edzedeboer.
  The administrator has disabled public write access.
#13738
Taras (Admin)
Admin
Posts: 2858
graphgraph
User Offline Click here to see the profile of this user
Re:Ugly little icons when hovering over photo arrows 2 Years, 2 Months ago Karma: 55  
Hello,

We tested your site on Google Chrome and Safari, we can not see any problems with our Image Gallery module. (look picture)

If you have other questions, please ask.

Thanks,
Taras
OrdaSoft team.
 
Logged Logged  
 
Last Edit: 2014/10/02 12:55 By Taras.
  The administrator has disabled public write access.
#13740
edzedeboer (User)
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Re:Ugly little icons when hovering over photo arrows 2 Years, 2 Months ago Karma: 0  
Hi Taras,

Can we make a teamviewer connection?
Then I can let you use my screen and my mouse and you will see what happens.

Could be a problem on my laptop, but it is very strange that the same is happening on an iPad2 !


Regards,
Edze
 
Logged Logged  
  The administrator has disabled public write access.
#13742
Taras (Admin)
Admin
Posts: 2858
graphgraph
User Offline Click here to see the profile of this user
Re:Ugly little icons when hovering over photo arrows 2 Years, 2 Months ago Karma: 55  
Hello,

We find the problem.

Give us please, FTP and admin access and we will fix problem. FTP and admin access You can send to our contact form.
ordasoft.com/About-us/OrdaSoft.html

If you have other questions, please ask.

Thanks,
Taras
OrdaSoft team.
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?