OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
OS Responsive Image Gallery module Support
Go to bottom Favoured: 0
TOPIC: OS Gallery Pro not working?
#34970
HannesP (User)
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
OS Gallery Pro not working? 1 Month, 3 Weeks ago Karma: 0  
Hi,
I have Joomla 3.81 running and just installed OS Gallery Pro. When I go to Components-OS Gallery I get this strange page - see attached Image.
Can anyone help out?
Thanks, HannesP
 
Logged Logged  
 
Last Edit: 2017/10/19 12:05 By HannesP.
  The administrator has disabled public write access.
#34972
admin (Admin)
Admin
Posts: 5356
graph
User Offline Click here to see the profile of this user
Re:OS Gallery Pro not working? 1 Month, 3 Weeks ago Karma: 66  
Dear Johann Piber

Do you continue see this this error ?

In this place we have check for new version exist, and for you there some error with version number check

Regards
Andrew
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
#34974
HannesP (User)
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
Re:OS Gallery Pro not working? 1 Month, 3 Weeks ago Karma: 0  
Hi,

yes, it hase not changed - I have reinstalled and the Problem is still here. I have tried to add a new category but this does not work either and I get error messages there too ...

I did not get an error message when installing - everything was OK.

I have attached the error messages below.

HannesP

Error Message:
Warning: simplexml_load_string(): Entity: line 118: parser error : Opening and ending tag mismatch: meta line 4 and head in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): ^ in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): Entity: line 118: parser error : AttValue: " or ' expected in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): ^ in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): Entity: line 118: parser error : attributes construct error in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): ^ in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): Entity: line 118: parser error : Couldn't find end of Start Tag body line 118 in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): ^ in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): Entity: line 136: parser error : Opening and ending tag mismatch: br line 135 and div in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string():
in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): ^ in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): Entity: line 143: parser error : Opening and ending tag mismatch: hr line 138 and body in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): ^ in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): Entity: line 143: parser error : Opening and ending tag mismatch: div line 125 and html in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): ^ in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): Entity: line 144: parser error : Premature end of data in tag hr line 123 in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): Entity: line 144: parser error : Premature end of data in tag meta line 3 in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): Entity: line 144: parser error : Premature end of data in tag head line 2 in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43 Warning: simplexml_load_string(): Entity: line 144: parser error : Premature end of data in tag html line 2 in /home/.sites/972/site2545907/web/administrator/components/com_osgallery/helpers/osGalleryHelperAdmin.php on line 43
 
Logged Logged  
 
Last Edit: 2017/10/19 12:53 By HannesP.
  The administrator has disabled public write access.
#34977
admin (Admin)
Admin
Posts: 5356
graph
User Offline Click here to see the profile of this user
Re:OS Gallery Pro not working? 1 Month, 3 Weeks ago Karma: 66  
Hello


Could you give to us
full FTP and admin access
and our team will try to find solution special for You, FTP and admin access You can send to our contact form.
ordasoft.com/contact-us-form


Link on website.

Detail description: How reproduce error

Site Admin

username
password

FTP

FTP host
FTP username
FTP password


Thanks,
Andrew
OrdaSoft team.
 
Logged Logged  
  The administrator has disabled public write access.
#34978
HannesP (User)
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
Re:OS Gallery Pro not working? 1 Month, 3 Weeks ago Karma: 0  
OK, mail sent.

To reproduce the error just go to Components ... OS Gallery. Then also try to Add a category etc
 
Logged Logged  
  The administrator has disabled public write access.
#34990
admin (Admin)
Admin
Posts: 5356
graph
User Offline Click here to see the profile of this user
Re:OS Gallery Pro not working? 1 Month, 3 Weeks ago Karma: 66  
We replied to you by email
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?