OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
First time use - not working properly (0 viewing) 
OS Touch Slider module Support
Go to bottom Favoured: 0
TOPIC: First time use - not working properly
#24903
trogladyte (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
First time use - not working properly 8 Months, 1 Week ago Karma: 0  
www.nutrition-zone.com/loginform

After a huge drama actually purchasing the product, I'm having further issues actually getting it to display properly.

I have auto height set and the images are 280px high, yet they display who knows how big on screen. When editing they are better but still WAY higher than 280px. The images are PNGs with a transparent background, yet the slider displays a black BG.

EDIT: Now the images are displaying with the correct transparent BG - this is very strange.

Can't see any other settings that affect the display so I have no idea what to do with this module.
 
Logged Logged  
 
Last Edit: 2017/01/13 13:51 By trogladyte.
  The administrator has disabled public write access.
#24905
RomanD (Admin)
Support
Admin
Posts: 471
graphgraph
User Offline Click here to see the profile of this user
Gender: Male OrdaSoft
Re:First time use - not working properly 8 Months, 1 Week ago Karma: 3  
Hello,

Try uncheck Height auto in General tab and set the desired height.

Thanks,
OrdaSoft team
Roman

 
Logged Logged  
 
Last Edit: 2017/01/13 15:58 By RomanD.
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?