OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
Home page banner won't display (0 viewing) 
OrdaSoft template Support
Go to bottom Favoured: 0
TOPIC: Home page banner won't display
#14987
wendyuoft (User)
Fresh Boarder
Posts: 13
graphgraph
User Offline Click here to see the profile of this user
Home page banner won't display 1 Year, 8 Months ago Karma: 0  
I'm using your blank template to rebuild a website. For some reason the Home page banner won't display. It shows up when I show the template positions (?tp=1) but not on the actual page. There isn't even any empty code when I look at the source code in Firebug. It just skips the banner position completely and goes straight from the header to the contentbox. I've triple checked that the module settings are correct, and the banners are displaying fine on other pages - but not on the Home page.

Home page: test2.utovs.com/en/home

Home page with positions visible: test2.utovs.com/en/home?tp=1

Can someone please help me figure out how to fix this?

Thank you.
 
Logged Logged  
  The administrator has disabled public write access.
#14990
Taras (Admin)
Admin
Posts: 2858
graphgraph
User Offline Click here to see the profile of this user
Re:Home page banner won't display 1 Year, 8 Months ago Karma: 55  
Hello,

We have checked your website and see banner on home (check image)

utovs.com/en/


Best Regards,
Taras
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
#14993
wendyuoft (User)
Fresh Boarder
Posts: 13
graphgraph
User Offline Click here to see the profile of this user
Re:Home page banner won't display 1 Year, 8 Months ago Karma: 0  
No, the link you were looking at is the live site. I'm rebuilding it using your template, and it will look pretty much the same but be more stable than the live site is now. If you click through on the links I posted, you will see where I'm rebuilding the site and you'll see what I'm talking about. I'll attach 2 screenshots so you'll see. Thanks.
 
Logged Logged  
  The administrator has disabled public write access.
#14994
wendyuoft (User)
Fresh Boarder
Posts: 13
graphgraph
User Offline Click here to see the profile of this user
Re:Home page banner won't display 1 Year, 8 Months ago Karma: 0  
I could only upload one image for that reply. This screenshot shows the same page with ?tp=1 showing the positions, where you can see the banner displaying; yet it doesn't display when you just view the page normally (my previous screenshot).

Thanks for your help.
 
Logged Logged  
 
Last Edit: 2015/04/01 12:50 By wendyuoft.
  The administrator has disabled public write access.
#14998
wendyuoft (User)
Fresh Boarder
Posts: 13
graphgraph
User Offline Click here to see the profile of this user
Re:Home page banner won't display 1 Year, 8 Months ago Karma: 0  
Oh, I figured it out! I was using a customized position and hadn't declared it or checked for it properly in the XML and Index.php.

Sorry for the false alarm, but glad I figured it out.

Thanks anyway.
 
Logged Logged  
  The administrator has disabled public write access.
#15006
Taras (Admin)
Admin
Posts: 2858
graphgraph
User Offline Click here to see the profile of this user
Re:Home page banner won't display 1 Year, 8 Months ago Karma: 55  
Ok,

If you face any problems, please contact us through our contact form.
ordasoft.com/About-us/OrdaSoft.html
Thanks,
OrdaSoft team.
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?