OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
temp. and ext. joomla compatibility (0 viewing) 
OrdaSoft template Support
Go to bottom Favoured: 0
TOPIC: temp. and ext. joomla compatibility
#25070
arnaudlu (User)
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
temp. and ext. joomla compatibility 3 Months, 1 Week ago Karma: 0  
Hello,

I'm newbie. I don't find information about templates and extensions compatibility, with new Joomla releases. For instance, may I update Joomla from 3.4.3 to 3.6.5 when using template BizOne and its extensions ?

Regards,
Arnaud
 
Logged Logged  
  The administrator has disabled public write access.
#25120
admin (Admin)
Admin
Posts: 5048
graph
User Offline Click here to see the profile of this user
Re:temp. and ext. joomla compatibility 3 Months, 1 Week ago Karma: 61  
Hello Arnaud,

For any component, soft, site update use below rules:

Before making any upgrades, make the backup files and Database
At first please check upgrade/update process at the test website!

If you have custom changes of component, you can lose your changes.

Please, in that case do not make update.

If you would like any further information, please do not hesitate to contact us too.

Best Wishes,
Andrew
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
#25241
arnaudlu (User)
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Re:temp. and ext. joomla compatibility 3 Months ago Karma: 0  
Hi Andrew,

I know this is a big deal, but you should make and maintain a compatibility table for all your extensions/templates. Users could help.
You can close this ticket.
Regards,

Arnaud
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?