OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
RealEstateManager component support
Go to bottom Favoured: 0
TOPIC: Default Language can not set
#12183
dakadam (User)
Junior Boarder
Posts: 35
graphgraph
User Offline Click here to see the profile of this user
Default Language can not set 2 Years, 4 Months ago Karma: 0  
I'm just buying Real Estate Manager Pro. My default Language is Czech in joomla 2.5. I want to use the English Language and translate it into my Czech Language. Me but still shows Brazilian language. I If I set English as the changes back to Brazilian.
What can I do to make English the default Language?

Basic Language is not set.
 
Logged Logged  
 
Last Edit: 2014/05/07 06:45 By dakadam. Reason: Add a Picture
  The administrator has disabled public write access.
#12191
admin (Admin)
Admin
Posts: 4856
graph
User Offline Click here to see the profile of this user
Re:Default Language can not set 2 Years, 4 Months ago Karma: 61  
Hello,

please give more details - how you take - what you show ?

By default in Reals estate manager English language.
when you go to Real estate manager - we first check site language - and check languages what we have.,
If we have site language we use it - if not have - we show English

for now - not show any language

All language translate - you need do with help Real estate language manager

But for you happened some error.

Please describe how you did that

Thanks,
ordasoft team
 
Logged Logged  
  The administrator has disabled public write access.
#12193
dakadam (User)
Junior Boarder
Posts: 35
graphgraph
User Offline Click here to see the profile of this user
Re:Default Language can not set 2 Years, 4 Months ago Karma: 0  
I've now tried:
- I switched the Language in the Administration of Joomla to the English. Front and Backend. RealEstate is then displayed correctly in English. So - OK.
- When I switched the Language in Administration back to my Czech Language, Real Estate previewed none. As it is in the Picture.

Installation of Real Estate I did to set the Czech Language in the Administration of Joomla.
 
Logged Logged  
 
Last Edit: 2014/05/07 11:12 By dakadam. Reason: Added a note to the eEnd.
  The administrator has disabled public write access.
#12195
dakadam (User)
Junior Boarder
Posts: 35
graphgraph
User Offline Click here to see the profile of this user
Re:Default Language can not set 2 Years, 4 Months ago Karma: 0  
Thank you for important advice in your first post: "you need do with help Real estate language manager".

I have carefully read: "How to add a new language to Real Estate manager"
ordasoft.com/Real-Estate-Manager-Documen...-estate-manager.html

I made the adescribed djustments. Now when I set the default Czech language displays text in the English Language. It is now OK.
It now remains to give you a great job with the translation ...
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?