OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
You have max photos. Limit for this users group: 0 (0 viewing) 
RealEstateManager component support
Go to bottom Favoured: 0
TOPIC: You have max photos. Limit for this users group: 0
#22453
fabiosge (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
You have max photos. Limit for this users group: 0 1 Month, 2 Weeks ago Karma: 0  
Hi all,

I've installed on my Joomla! 3.6.2 website the extension real estate manager free v,3.8.

Unfortunately when trying to upload or to manage photos for a house I get this message

You have max photos. Limit for this users group: 0

the problem is not because of a limit, in the way that I got a general limit from the installation. I tryied to do a new installation, and the button to choose photos appears, but after few attempt the message appears again, and there is no way to change the situation. Neither if I create new house!

So it means that there is not a limit for each house in my case, because even if I delete photos o if I create a new house nothing changes,

Furthermore I cannot manage to see the photos uploaded, I've just selected, pressed apply but I 've never exeperienced to see. I saw only the main photos.

Should I manage some setting? Hope someboby can help me.

Ciao

Fabio
 
Logged Logged  
  The administrator has disabled public write access.
#22457
fabiosge (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Re:You have max photos. Limit for this users group: 0 1 Month, 2 Weeks ago Karma: 0  
if helpful I notice that I found this in my

PHP Warning: Creating default object from empty value in error_log_php

/home/saffariw/public_html/components/com_realestatemanager/compat.joomla1.5.php on line 87

regards
 
Logged Logged  
  The administrator has disabled public write access.
#22522
Taras (Admin)
Admin
Posts: 2858
graphgraph
User Offline Click here to see the profile of this user
Re:You have max photos. Limit for this users group: 0 1 Month, 2 Weeks ago Karma: 55  
Hello,

Try first reinstall old version and install new from website.

Current version is 3.9
ordasoft.com/Real-Estate-Manager-Software-Joomla.html

Besides, You have max photos. Limit for this users group - that means you uploaded maximum of images.

Free version has limited number of images, which you can add for one house.


Thanks
Taras
 
Logged Logged  
  The administrator has disabled public write access.
#22535
fabiosge (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Re:You have max photos. Limit for this users group: 0 1 Month, 2 Weeks ago Karma: 0  
Thanks for the message, but what is the limit? I tried only with few..
 
Logged Logged  
  The administrator has disabled public write access.
#22539
Taras (Admin)
Admin
Posts: 2858
graphgraph
User Offline Click here to see the profile of this user
Re:You have max photos. Limit for this users group: 0 1 Month, 2 Weeks ago Karma: 55  
Hi,

6 images for gallery. If you can not upload any image in gallery you can give us
full FTP and admin access
and our team will try to find solution special for You, FTP and admin access You can send to our contact form.
ordasoft.com/contact-us-form

Link on website

Joomla Admin

username
password

FTP

FTP host

FTP username

FTP password

Thanks
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?