OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
sh404SEF plugin for Real Estate Manager (0 viewing) 
RealEstateManager component support
Go to bottom Favoured: 0
TOPIC: sh404SEF plugin for Real Estate Manager
#9256
admin (Admin)
Admin
Posts: 4856
graph
User Offline Click here to see the profile of this user
sh404SEF plugin for Real Estate Manager 3 Years ago Karma: 61  
Hi,
I have a problem with Sef on Realestate manager.
I have sH404SEF installed on my Joomla 2.5 with your Real Estate Manager Editions PRO version.

I've install the two plugins:
sh404SEF plugin for Real Estate Manager 2.1
and
Plugin SEO meta tags, Real Estate Manager

But url are like that:
index.php/component/com_realestatemanager/Itemid,143/catid,52/id,96/priceunit,0/task,view/#.UjlYxH8gvYg

I don't know how to resolve that ...
I I have a question, does the two plugins works with the Pro version, in the details of these two plugins I can see:
enables generation of Search Engine Friendly (SEF) URLs for {free Real Estate Manager component}

Thanks


Hello,

Look like you not install sh404sef plugin for real estate manager

Please download it from our site and install exactly as described in readme.

If urls continue will look like you show or some thing will work not good.

Please rename file
{site}/components/com_realestatemanager/router.php
to some like
{site}/components/com_realestatemanager/router.php-

if some thing will continue not work, please write

Thanks,
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
#9279
onirique (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Re:sh404SEF plugin for Real Estate Manager 3 Years ago Karma: 0  
Hi,
I've follow instruction for installation:
In the folder /components/com_realestatemanager create a subfolder sef_ext, like this
/components/com_realestatemanager/sef_ext

Now using FTP or similar, drop the file com_realestatemanager.php into that sef_ext directory.

In the sh404SEF control panel, go to the [By Component] tab and set RealEstateManager to [Do not override]


Problem still here, no SEF URL.

Also I tried this:
Please rename file
{site}/components/com_realestatemanager/router.php
to some like
{site}/components/com_realestatemanager/router.php-


Nothing change.
Can you help me please
 
Logged Logged  
  The administrator has disabled public write access.
#9280
admin (Admin)
Admin
Posts: 4856
graph
User Offline Click here to see the profile of this user
Re:sh404SEF plugin for Real Estate Manager 3 Years ago Karma: 61  
Hello,

We need admin and FTP access to your site.
Your account details you may send with help OrdaSoft support form

Thanks,
Ordasoft team
 
Logged Logged  
  The administrator has disabled public write access.
#9281
onirique (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Re:sh404SEF plugin for Real Estate Manager 3 Years ago Karma: 0  
I've just send you all access via the support form.

Thanks in advance
 
Logged Logged  
  The administrator has disabled public write access.
#9297
admin (Admin)
Admin
Posts: 4856
graph
User Offline Click here to see the profile of this user
Re:sh404SEF plugin for Real Estate Manager 3 Years ago Karma: 61  
Hello,

all look I only turn on plugin for real estate manager in sh404sef - and for me all start work

Thanks
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
#9437
skytech (User)
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
Gender: Male SkyTech
Re:sh404SEF plugin for Real Estate Manager 2 Years, 12 Months ago Karma: 0  
i tried to install the Plugin but it is sayinh "JInstaller: :Install: Cannot find XML setup file" is it because i am installing it offline using wamp or what
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?