OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
SEF Translate component support
Go to bottom Favoured: 0
TOPIC: getting 404 error
#10164
bengoldie (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
getting 404 error 2 Years, 10 Months ago Karma: 0  
I have installed SEF Translate module and component here www.eslrok.com/index.php#!/catid=1

But when i select English or Korean, it redirects to 404 page.

Can u tell me what i have to do ?
 
Logged Logged  
  The administrator has disabled public write access.
#10200
admin (Admin)
Admin
Posts: 4856
graph
User Online Now Click here to see the profile of this user
Re:getting 404 error 2 Years, 10 Months ago Karma: 61  
Hello,

I am sorry, for me very difficult understand what mean that "#!/catid=1" your site suffix

Our component SefTranslate require from site support redirect mode !
Please configure that first
After that please rerad Help page for SefTranslate component on your site

Thanks,
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
#10223
bengoldie (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Re:getting 404 error 2 Years, 10 Months ago Karma: 0  
Please check eslrok.com/index.php

How to enable site support redirect mode? Can u clarify me more plz?

Let me know asap
 
Logged Logged  
  The administrator has disabled public write access.
#10231
admin (Admin)
Admin
Posts: 4856
graph
User Online Now Click here to see the profile of this user
Re:getting 404 error 2 Years, 10 Months ago Karma: 61  
Hello,

for me continue not like that "#!/catid=1" your site suffix

Did you read sefTranslate help page ?

Did you turn on rewrite mode for your site ?

Did you added in htaccess file rows what we say in SefTranslate help page?

Thanks,
Ordasoft team
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?