OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
Redirect not working i already changed the htacess (0 viewing) 
SEF Translate component support
Go to bottom Favoured: 0
TOPIC: Redirect not working i already changed the htacess
#8631
csalvatierra (User)
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Redirect not working i already changed the htacess 3 Years, 4 Months ago Karma: 0  
Hello,

I just bought the commercial version..Redirect gives me an 404 error.

I did the changes in the htaccess.txt file as mentioned in component help, i get the same error.

Please help!!!
 
Logged Logged  
  The administrator has disabled public write access.
#8632
csalvatierra (User)
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Re:Redirect not working i already changed the htacess 3 Years, 4 Months ago Karma: 0  
i activated the sef in joomla, and renamed htaccess.txt to .htacess.(i think that was important). but now i get this:

"Please try translate this page late. Now happned error at translate time: Unable to perform Translation error http:403Please use original page"
 
Logged Logged  
  The administrator has disabled public write access.
#8633
csalvatierra (User)
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Re:Redirect not working i already changed the htacess 3 Years, 4 Months ago Karma: 0  
I made it work but is't now working well.. sometimes works when i open a link, and sometimes a get a blank page with no translation... why is that?
 
Logged Logged  
  The administrator has disabled public write access.
#8634
csalvatierra (User)
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Re:Redirect not working i already changed the htacess 3 Years, 4 Months ago Karma: 0  
and sometimes i get this:

"Please try translate this page late. Now happned error at translate time: TranslateApiException: Cannot find an active Azure Market Place Translator Subscription associated with the request credentials. : ID=3811.V2_Soap.Translate.3F9DD790"

can anybody tell me what might be happening? thanks
 
Logged Logged  
  The administrator has disabled public write access.
#8638
admin (Admin)
Admin
Posts: 4861
graph
User Online Now Click here to see the profile of this user
Re:Redirect not working i already changed the htacess 3 Years, 4 Months ago Karma: 61  
Hello,



Please reread help page in Seftranslate component.



You was need at Azure Market Place Translator Subscription, take "Client ID" and "Client secret" and set it to SefTranslate settings



Thanks,

OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
#8646
csalvatierra (User)
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Re:Redirect not working i already changed the htacess 3 Years, 4 Months ago Karma: 0  
i did. it's working now. thanks
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?