OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
SEF Translate module support
Go to bottom Favoured: 0
TOPIC: SEF doen not work
#6607
moskito12 (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
SEF doen not work 3 Years, 8 Months ago Karma: 0  
I installed module+plugin and jquery
The flags shown at my page www.moclinejo.de, but the translation do not work at all in jquere. In redirekt the translation works, but the menu will be destroyed.
I install the free version at first to see if it works, I put the bing API code (secrete+ID) in.
WHAT CAN I DO?
 
Logged Logged  
  The administrator has disabled public write access.
#6614
admin (Admin)
Admin
Posts: 4856
graph
User Offline Click here to see the profile of this user
Re:SEF doen not work 3 Years, 8 Months ago Karma: 61  
Hello,



Please open error console in FireFox - and you will see where error.



We in ours module use JQuery but on your site you also use jQuery, these libraries now have conflict



You may try fix that - if

- or turn off self modules or plugin what use jQuery

- or you may try in file {yours site}/modules/mod_seftranslate/tmpl/default.php



replace:



Code:


   var $jqST = jQuery.noConflict(); 




to

Code:


   var $jqST =  document._artxJQueryBackup; 






Thanks,

OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
#6622
moskito12 (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Re:SEF doen not work 3 Years, 8 Months ago Karma: 0  
Thanks, I did it any the error at the at the error consol of Firefox disappeard, but it still does not work at all.
What can I do?
 
Logged Logged  
  The administrator has disabled public write access.
#6636
admin (Admin)
Admin
Posts: 4856
graph
User Offline Click here to see the profile of this user
Re:SEF doen not work 3 Years, 8 Months ago Karma: 61  
hello,

I now see on yours site very many errors, and not see Sef Translate module at all.
Please in Joomla Global setting - please set "Default error level"

All look like for yours site need simply debug that.

Most simply way, go to Joomla default template, and turn off all plugins and modules what not important, after that please turn on these modules and plugins one by one

Thanks,
OrdaSoft team
 
Logged Logged  
 
Last Edit: 2013/01/10 08:37 By admin.
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?