OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
VehicleManager component support
Go to bottom Favoured: 0
TOPIC: Categories not showed
#14524
lorenko (User)
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
Categories not showed 1 Year, 11 Months ago Karma: 0  
hi, in my site I have top categories with several subcategories. Selecting show all categories component or show single category component the list is empty and sub categories are not showed.
Can u help me.

thx
 
Logged Logged  
  The administrator has disabled public write access.
#14526
Taras (Admin)
Admin
Posts: 2858
graphgraph
User Offline Click here to see the profile of this user
Re:Categories not showed 1 Year, 10 Months ago Karma: 55  
Hello,


For show houses in som category in VehicleManager component ordasoft.com/Vehicle-Manager-Software-Joomla.html
you need check:
property is published and approved
category for property is published
user right for that category and rights your user permit see that category

Thanks,
OrdSoft team
 
Logged Logged  
  The administrator has disabled public write access.
#14528
lorenko (User)
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
Re:Categories not showed 1 Year, 10 Months ago Karma: 0  
It's all published and approved. If you mean vehicle (property), they are all published and approved. Show all vehicles works, show all categories not works. All categories are published and rights for everyone. I think sub category is the problem
thx
 
Logged Logged  
 
Last Edit: 2015/01/12 08:51 By lorenko.
  The administrator has disabled public write access.
#14529
lorenko (User)
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
Re:Categories not showed 1 Year, 10 Months ago Karma: 0  
Hi, I think the problem is the main category. I have a main category and 3 or 4 subcategory. To be displayed a veichle need to be in main category (at least 1) but in my site every vehicle is in a subcategory

I think only code can solve this.

Thank you
 
Logged Logged  
  The administrator has disabled public write access.
#14530
Taras (Admin)
Admin
Posts: 2858
graphgraph
User Offline Click here to see the profile of this user
Re:Categories not showed 1 Year, 10 Months ago Karma: 55  
Hello,

We have documentation for create category, check it.



ordasoft.com/News/Vehicle-Manager-Docume...vehicle-manager.html

Yes, to display a category, category must has Vehicle, only in this way.

If you want make changes, please write to our project form

ordasoft.com/About-us/OrdaSoft.html
Thanks,
OrdaSoft team.
 
Logged Logged  
  The administrator has disabled public write access.
#14531
lorenko (User)
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
Re:Categories not showed 1 Year, 10 Months ago Karma: 0  
I'm sorry boring you. The problem is with subcategories.
I've a category (excavator) and three sub categories (a , b, c) if you have 3 excavator one in every subcategory the top category doesn't have any vehicle (formally) and all subcatogories are not displayed.

Sorry for my terrible english I hope you understand me

thank you very much
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?