OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
VehicleManager component support
Go to bottom Favoured: 0
TOPIC: Search module not working...
#18074
mrgto85 (User)
Junior Boarder
Posts: 38
graphgraph
User Offline Click here to see the profile of this user
Search module not working... 10 Months, 1 Week ago Karma: 0  
Hello, I have a website that has a search and its not working, If you choose 1 category for example.. SEDAN, it wont turn back any results, if you look for a price range, it wont turn back any results... I think I need to give you the website ftp password and ursername... I did change from a XAMPP server to a godaddy account and I also did REMOVE the EXTRA spaces that used to appear afer getting no results..

I'm not sure what the problem is but a quick help would be appreciated..
 
Logged Logged  
  The administrator has disabled public write access.
#18076
Taras (Admin)
Admin
Posts: 2858
graphgraph
User Offline Click here to see the profile of this user
Re:Search module not working... 10 Months, 1 Week ago Karma: 55  
Hello,

Try first return default settings, I mean reinstall VehicleManager component or module and check if search work.

Before make backup of component and whole website.

For what reason you have deleted EXTRA spaces, not clear.

Of course, it influence on the work of component.

Thanks
 
Logged Logged  
 
Last Edit: 2016/01/29 13:43 By Taras.
  The administrator has disabled public write access.
#18079
mrgto85 (User)
Junior Boarder
Posts: 38
graphgraph
User Offline Click here to see the profile of this user
Re:Search module not working... 10 Months, 1 Week ago Karma: 0  
I will try re-installing the search module
 
Logged Logged  
  The administrator has disabled public write access.
#18081
mrgto85 (User)
Junior Boarder
Posts: 38
graphgraph
User Offline Click here to see the profile of this user
Re:Search module not working... 10 Months, 1 Week ago Karma: 0  
Taras wrote:
Hello,

Try first return default settings, I mean reinstall VehicleManager component or module and check if search work.

Before make backup of component and whole website.

For what reason you have deleted EXTRA spaces, not clear.

Of course, it influence on the work of component.

Thanks



The Extra spaces I removed from the search modules was the "&nbsp" in the search module, one of my posts back you guys suggested me to removed it... I have re-installed the whole module but it still returns no search.. I have put two pictures up, one shows that the results are not returned and also the other one shows an error when tried re-installing vehicle manager pro.. I'm not sure what it means..
 
Logged Logged  
 
Last Edit: 2016/01/29 15:33 By mrgto85.
  The administrator has disabled public write access.
#18082
Taras (Admin)
Admin
Posts: 2858
graphgraph
User Offline Click here to see the profile of this user
Re:Search module not working... 10 Months, 1 Week ago Karma: 55  
Hello

Give us please - link on website, full FTP and say how we can reproduce that error, FTP and admin access You can send to our contact form.
ordasoft.com/contact-us-form

Link on website

Joomla Admin

username
password


FTP

FTP host

FTP username

FTP password

Thanks,
Taras
OrdaSoft team.
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?