OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
VehicleManager component support
Go to bottom Favoured: 0
TOPIC: Search Module Problem
#18625
davec (User)
Fresh Boarder
Posts: 19
graphgraph
User Offline Click here to see the profile of this user
Search Module Problem 9 Months ago Karma: 0  
Hi

I am about ready to launch a new site but there is a major problem with the search module.

For instance; If I type Alfa in the search text box an Alfa Romeo is displayed as expected. If I select Alfa Romeo from the drop down selector I get nothing apart from text Please Refine Your Search which is my translation for this text string _VEHICLE_MANAGER_LABEL_SEARCH_NOTHING_FOUND

If I type Renault I get Dacia models and also Kia, Nissan etc.

I have uninstalled/re-installed the module twice and get the same results. This is quite urgent as I had intended launching the site by tomorrow at the latest, ready for the weekend.

Thanks

Dave
 
Logged Logged  
  The administrator has disabled public write access.
#18634
Taras (Admin)
Admin
Posts: 2858
graphgraph
User Offline Click here to see the profile of this user
Re:Search Module Problem 9 Months ago Karma: 55  
Dear Dave,

We have sent you other module on your email.

Please, test it.

Thanks,
Taras
 
Logged Logged  
  The administrator has disabled public write access.
#18637
davec (User)
Fresh Boarder
Posts: 19
graphgraph
User Offline Click here to see the profile of this user
Re:Search Module Problem 9 Months ago Karma: 0  
Hi Taras

I have replied to the email, it is still not working as it should. Sorry

Dave
 
Logged Logged  
  The administrator has disabled public write access.
#18639
Taras (Admin)
Admin
Posts: 2858
graphgraph
User Offline Click here to see the profile of this user
Re:Search Module Problem 9 Months ago Karma: 55  
Hi Dave,

It is search module, not filter.

You can not set only one parameter and try to find something.

So, you need fill in something in search filed at first.

Sorry, but Search for VehicleManager component could not work as filter. It is search.

It work correct according it settings.

Thanks,
Taras
 
Logged Logged  
 
Last Edit: 2016/03/03 15:07 By Taras.
  The administrator has disabled public write access.
#18642
davec (User)
Fresh Boarder
Posts: 19
graphgraph
User Offline Click here to see the profile of this user
Re:Search Module Problem 9 Months ago Karma: 0  
Hi Taras

thanks for the reply.

People can only typoe into the text box at the top. The drop down selectors will not work unless they do?

The idea for me was that people select Renault and then Clio for instance and it will display those models. If that is not the case then it may not be suitable for my client.

Dave
 
Logged Logged  
  The administrator has disabled public write access.
#18652
davec (User)
Fresh Boarder
Posts: 19
graphgraph
User Offline Click here to see the profile of this user
Re:Search Module Problem 9 Months ago Karma: 0  
Hi Taras

I have emailed reference customisation to the search so the dropdowns can act as a filter. Would appreciate it if you could let know of this is possible?

Thanks

Dave
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?