OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
I get an error after enabling the vehicle manager. (0 viewing) 
VehicleManager component support
Go to bottom Favoured: 0
TOPIC: I get an error after enabling the vehicle manager.
#2150
mauprice (Visitor)
Fresh Boarder
Posts: 1
graphgraph
User Offline
I get an error after enabling the vehicle manager. 5 Years, 2 Months ago Karma: 0  
I purchased all the components and installed the mod_vehiclemanager_search_2_0_pro_2011_05_03.

The component installed fine, no errors but when enabled it causes an error on the entire website.
as shown below.

I am using Joomla 1.5

Warning: require_once(./administrator/components/com_vehiclemanager/admin.vehiclemanager.class.others.php) [function.require-once]: failed to open stream: No such file or directory in /usr/home/northsta/public_html/site/modules/mod_vehiclemanagersearch/mod_vehiclemanagersearch.php on line 13

Fatal error: require_once() [function.require]: Failed opening required './administrator/components/com_vehiclemanager/admin.vehiclemanager.class.others.php' (include_path='.:/usr/lib/php:/usr/local/lib/php' in /usr/home/northsta/public_html/site/modules/mod_vehiclemanagersearch/mod_vehiclemanagersearch.php on line 13

How do I get the component to work properly?
 
Logged Logged  
  The administrator has disabled public write access.
#2169
admin (Admin)
Admin
Posts: 4856
graph
User Offline Click here to see the profile of this user
Re:I get an error after enabling the vehicle manager. 5 Years, 2 Months ago Karma: 61  
Hello

For Module work - you need instal Vehicle manager component !

Module not work without component !

Thanks,
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?