OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
VehicleManager component support
Go to bottom Favoured: 0
TOPIC: Save button doesn't work
#33524
mktfocal (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Save button doesn't work 3 Months, 4 Weeks ago Karma: 0  
Hello,

When I try a new vehicle in the front-end I see this error:
----------------------------------------------------
Notice: Undefined index: edocument_Link in
components/com_vehiclemanager/vehiclemanager.php on line 4448

Notice: Undefined index: edoc_file in
components/com_vehiclemanager/vehiclemanager.php on line 4461
------------------------------------

Then, when I try to edit a car the save button doesn't work.

In the console error:

VM1525 vw-10150:1895 Uncaught TypeError: Cannot read property 'value' of undefined
at vm_submitbutton (VM1525 vw-10150:1895)
at HTMLInputElement.onclick (VM1593 vw-10150:2466)
vm_submitbutton @ VM1525 vw-10150:1895
onclick @ VM1593 vw-10150:2466

Could you help me? Regards,

Leo.
 
Logged Logged  
  The administrator has disabled public write access.
#33539
admin (Admin)
Admin
Posts: 5356
graph
User Offline Click here to see the profile of this user
Re:Save button doesn't work 3 Months, 4 Weeks ago Karma: 66  
Dear Leo

We replied to you by email

Regards
Andrew
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?