OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
Vehicle Manager Slide Show - links not working (0 viewing) 
VehicleManager component support
Go to bottom Favoured: 0
TOPIC: Vehicle Manager Slide Show - links not working
#4316
lambey (User)
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Vehicle Manager Slide Show - links not working 4 Years, 6 Months ago Karma: 0  
Hi,

I've got Vehicle Manager Slide Show on my home page and it is displaying the images and the text that I want.

However, when the user clicks onto the image/link to view the vehicle, it does not take them to the vehicle.

Home page :

jones.lambeweb.com/

Clicking on image takes you to (example) :

jones.lambeweb.com//index.php?option=com...catid=49&Itemid=

I think the link should be :

jones.lambeweb.com/component/vehiclemana...id=49&Itemid=475

It looks like the path is incorrect and it's missing off the item ID at the end. How can I fix this ?

Thankyou for your help.
 
Logged Logged  
  The administrator has disabled public write access.
#4318
admin (Admin)
Admin
Posts: 4861
graph
User Offline Click here to see the profile of this user
Re:Vehicle Manager Slide Show - links not working 4 Years, 6 Months ago Karma: 61  
Hello,

You need go to yours slide show vehicle module and set ItemId - parameters to ID - with yours vehicle menu. For yours case that 475

Thanks,
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
#4319
lambey (User)
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Re:Vehicle Manager Slide Show - links not working 4 Years, 6 Months ago Karma: 0  
Thanks for the quick reply.

I've done that. The link is now coming back as :

jones.lambeweb.com//index.php?option=com...id=49&Itemid=475

I'm sure it should be :

jones.lambeweb.com/component/vehiclemana...id=49&Itemid=475

Any other ideas?

Really appreciate your help!

Thanks.
 
Logged Logged  
  The administrator has disabled public write access.
#4321
admin (Admin)
Admin
Posts: 4861
graph
User Offline Click here to see the profile of this user
Re:Vehicle Manager Slide Show - links not working 4 Years, 6 Months ago Karma: 61  
Please download from ordasoft last vehicle slider module - and reinstall on self site.

please add to it ItemId parameter

Thanks,
Ordasoft team
 
Logged Logged  
  The administrator has disabled public write access.
#4368
Pascal_tgn (User)
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
Re:Vehicle Manager Slide Show - links not working 4 Years, 6 Months ago Karma: 0  
Had the same problem. From where I should download the latest version? My download link has expired (I've downloaded all package once).
BTW: Free version of slider working correctly. Looks so strange, isn't it?

Joomla! 2.5.4
 
Logged Logged  
  The administrator has disabled public write access.
#4370
admin (Admin)
Admin
Posts: 4861
graph
User Offline Click here to see the profile of this user
Re:Vehicle Manager Slide Show - links not working 4 Years, 6 Months ago Karma: 61  
Hello,

Errors what we found in ours products - we try fix all.

But version - what customers already took - we can't fix.

Check yours email box

Thanks,
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?