OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
VehicleManager component support
Go to bottom Favoured: 0
TOPIC: Settings not saved
#4398
morten (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Settings not saved 4 Years, 6 Months ago Karma: 0  
Hi,

When I try to save new settings, not much happens. I don't receive any error messages.

I can see the URL changes to /administrator/index.php?option=com_vehiclemanager&task=config# but it is like the page is not reloading.

I have tried the following:

1.) un-install - re-download and re-install but same problem.

2.) I have verified file and folder permissions are exactly as for all other components.

3.) I have verified file and folder ownership is exactly the as for all other components.

3.) I have tried to give admin.vehiclemanager.class.conf.php full permission (777) but it does not change anything.

4.) I have tried both from Chrome and IE9

I'm using VehicleManager 2.2 Pro on Joomla 2.5.4

If anybody has experienced the same and found a solution I would be very interested.

Thanks!
Morten
 
Logged Logged  
  The administrator has disabled public write access.
#4403
admin (Admin)
Admin
Posts: 4869
graph
User Offline Click here to see the profile of this user
Re:Settings not saved 4 Years, 6 Months ago Karma: 61  
Hello Morten,

Ordinary - yours error happened when some body manual change file/folder permissions

Can you give admin and FTP access for yours site - and we will check where error

Yours account details you may check with help OrdaSoft support form.

Thanks,
Ordasoft team
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?