OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
Category Images Are Not Working (0 viewing) 
VehicleManager component support
Go to bottom Favoured: 0
TOPIC: Category Images Are Not Working
#6801
Xaviorin (User)
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
Category Images Are Not Working 3 Years, 10 Months ago Karma: 0  
When i try to choose an image in category manager it says "no image"

I have put images in the /components/com_vehiclemanager/photos directory and still I cannot choose an image. The drop down menu shows no other photos except the default.

How do I fix this it is urgent.
 
Logged Logged  
  The administrator has disabled public write access.
#6803
Xaviorin (User)
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
[SOLVED]:Category Images Are Not Working 3 Years, 10 Months ago Karma: 0  
I have figured out this issue by using firebug in firefox. Vehicle Manager free and pro has a directory that looks for category thumbnails in a file called:

vehiclemanager.html.php

This file is located here: /components/com_vehiclemanager

If you edit this file using notepad++ and change a line that says:
<img src="./images/stories<?php echo $cat_all[$i]->image;?>"

to a folder of your choice (in my case /images/categories) you will be able to see all images placed in this folder in categories via the drop down menu. I hope this helps someone
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?