OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
OS Responsive Image Gallery module Support
Go to bottom Favoured: 0
TOPIC: OS Image Gallery not working Internet explorer
#39581
john@jphdesign.co.uk (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
OS Image Gallery not working Internet explorer 9 Months, 1 Week ago Karma: 0  
Hi I have the same issue that a few others seem to have with the OS gallery, in that it doesn't work in Internet Explorer or Microsoft Edge.

I downloaded this version OS_Gallery_package_pro_4_5_2018_05_30 a few months ago.

Is there something I can do as this is also in place a 2 other site due to go live soon and I can only assume that I will have the same issue.
 
Logged Logged  
  The administrator has disabled public write access.
#39595
admin (Admin)
Admin
Posts: 6351
graph
User Offline Click here to see the profile of this user
Re:OS Image Gallery not working Internet explorer 9 Months, 1 Week ago Karma: 73  
Dear

We replied to you by email

Regards
Andrew
Ordasoft team
 
Logged Logged  
  The administrator has disabled public write access.
#39609
john@jphdesign.co.uk (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Re:OS Image Gallery not working Internet explorer 9 Months, 1 Week ago Karma: 0  
Thanks for the reply. The update worked.

Regards

John
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?