OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
RealEstateManager Language Manager not working (0 viewing) 
RealEstateManager component support
Go to bottom Favoured: 0
TOPIC: RealEstateManager Language Manager not working
#38227
ToFi (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
RealEstateManager Language Manager not working 1 Year ago Karma: 0  
Hello,

1st, thanks for this great software.

I've updated today at v 4.2.42 FREE. Now I've the problem that the "Language Manager" will not work. I've downloaded the actual language files from your site, uploaded the files into my lang-folder and pushed "Language installieren" (may be a little bit false). After this not happens, if I click "Language Manager".

Please help me. Is there a problem with the database? Every thing else is functional. But the translation from my "German.php" will not work.

regards Torsten
 
Logged Logged  
  The administrator has disabled public write access.
#38228
ToFi (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Re:RealEstateManager Language Manager not working 1 Year ago Karma: 0  
After a sleepless night I think that I know the reason why the failure happens. I edited the translation file "German.php" before. I needed a special sign (html-entitie) that I pasted in the file and at the end of this entitie is a semicolon. After editing I pushed the button "Load Languages" and the failure happens 1st. I guess this semicolon will block the execution of a script.

When I try a 2nd installation I get this:

Checking the PHP version...Ok
Checking XSL extension...Ok
Checking PHP-Xml extension...Ok
Checking CURL extension...Ok
Checking GD extension...Ok
Installing database...cheking database
cheking database
database already exist
These constants exit in Languages files but not exist in file constants:

Is there a way to fix it?

regards and thanks

Torsten
 
Logged Logged  
 
Last Edit: 2018/06/08 06:24 By ToFi.
  The administrator has disabled public write access.
#38229
admin (Admin)
Admin
Posts: 6362
graph
User Offline Click here to see the profile of this user
Re:RealEstateManager Language Manager not working 1 Year ago Karma: 73  
hello

I am sorry, which errors you have now ?

Step by step how you can reproduce this ?

Regards
Andrew
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
#38231
ToFi (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Re:RealEstateManager Language Manager not working 1 Year ago Karma: 0  
hello Andrew,

thanks for your reply. I solved the problem. I deleted not necessary languages from the database. After this I determined the id of the guiltily constant and overwrote the entry in the german translation at the database. Now every thing works well.

regards Torsten
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?