OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
RealEstateManager component support
Go to bottom Favoured: 0
TOPIC: translate language
nickg (User)
Fresh Boarder
Posts: 9
graphgraph
User Offline Click here to see the profile of this user
Adventures of globetrotter
translate language 9 Years, 4 Months ago
Karma: 0  
hello
I'm just buying Real Estate Manager Pro. My default language is french in joomla 3, but I use i the component I have a section in English. How to change this part in french,
Thanks
Logged Logged
The administrator has disabled public write access.
nickg (User)
Fresh Boarder
Posts: 9
graphgraph
User Offline Click here to see the profile of this user
Adventures of globetrotter
Re:translate language 9 Years, 4 Months ago
Karma: 0  
I found it
/components/com_realestatemanager/function.php
Logged Logged
The administrator has disabled public write access.
nimoi62 (User)
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
Re:translate language 8 Years, 10 Months ago
Karma: 0  
nickg wrote:
hello
I'm just buying Real Estate Manager Pro. My default language is french in joomla 3, but I use i the component I have a section in English. How to change this part in french,
Thanks


Bonjour nickg, je viens d'acheter cette version aussi et j'ai traduit le fichier de langue dans composants/realestate/lang/
Je me suis tappé les 1200 lignes et pourtant je vois pas les modifs après l'import sur le site... Tu pourrais m'aider stp ?
Logged Logged
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7946
graph
User Offline Click here to see the profile of this user
Re:translate language 8 Years, 10 Months ago
Karma: 97  
Hello,

I am sorry, I not understand what you mean, please write all questions use English

how add language you may see below
ordasoft.com/News/Real-Estate-Manager-Do...-estate-manager.html

after add - all translate you may do with help language manager in real estate extensions

Thanks,
OrdaSoft team
Logged Logged
The administrator has disabled public write access.
Go to top