OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
plz make the book-library version 3 compatible (0 viewing) 
BookLibrary Wishlist
Go to bottom Favoured: 0
TOPIC: plz make the book-library version 3 compatible
#9888
firstuser (User)
Expert Boarder
Posts: 80
graphgraph
User Offline Click here to see the profile of this user
plz make the book-library version 3 compatible 2 Years, 10 Months ago Karma: 0  
hello dear developer

i am currently planning to move to joomla version 3
do me a favour

make the stuff version 3 compatible - you have thousands of fans all over the planet

do not stick with the past - go for the future.

all the nasty jooomla version 1xy are outdated

so plz support the version 3


and keep up the project

greeetings

 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?