OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
Vehicle manager 3.9 does not work in joomla 3.8 (0 viewing) 
VehicleManager component support
Go to bottom Favoured: 0
TOPIC: Vehicle manager 3.9 does not work in joomla 3.8
#34347
huayabo (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Vehicle manager 3.9 does not work in joomla 3.8 2 Months, 3 Weeks ago Karma: 0  
Can not instal vehicle manager 3.9 Pro_2017_07_06 - in joomla 3.8.

This error appears after installation:


Warning: require_once(/home/cmdtra5/yucb/libraries/joomla/factory.php): failed to open stream: No such file or directory in /home/cmdtra5/yucb/administrator/components/com_vehiclemanager/install.vehiclemanager.php on line 19

Fatal error: require_once(): Failed opening required '/home/cmdtra5/yucb/libraries/joomla/factory.php' (include_path='.:/usr/lib/php:/usr/local/lib/php' in /home/cmdtra5/yucb/administrator/components/com_vehiclemanager/install.vehiclemanager.php on line 19

Vehicle Manager still appears in the components menu. but when you access it the fallowing message is shown.

An error has occurred:
1146 Table 'cmdtra5_yucdb2.#__vehiclemanager_const_languages' doesn't exist

I just bought the new version of the component because old version was causing the site to break but still does.

Please help,
 
Logged Logged  
  The administrator has disabled public write access.
#34356
admin (Admin)
Admin
Posts: 5355
graph
User Offline Click here to see the profile of this user
Re:Vehicle manager 3.9 does not work in joomla 3.8 2 Months, 3 Weeks ago Karma: 66  
Hello

Before any update, please check update on test site.

Before do update on production site, please check: Do you have full site backup(files and database)

Please return to Joomla 3.7

There yet will many errors with Joomla 3.8

Regards
Andrew
OrdaSoft team
 
Logged Logged  
 
Last Edit: 2017/09/21 06:29 By admin.
  The administrator has disabled public write access.
#34369
admin (Admin)
Admin
Posts: 5355
graph
User Offline Click here to see the profile of this user
Re:Vehicle manager 3.9 does not work in joomla 3.8 2 Months, 3 Weeks ago Karma: 66  
In file

{your site}administrator/components/com_vehiclemanager/install.vehiclemanager.php
{your site}administrator/components/com_vehiclemanager/vehiclemanager.html.php

Please remove row
Code:

require_once ($mosConfig_absolute_path . "/libraries/joomla/factory.php");


Regards
Andrew
OrdaSoft team
 
Logged Logged  
 
Last Edit: 2017/10/10 10:49 By admin.
  The administrator has disabled public write access.
#34603
vasilis (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Re:Vehicle manager 3.9 does not work in joomla 3.8 2 Months, 1 Week ago Karma: 0  
I have the same problem. use paid version 3.9
Did what you said and removed it from /install.vehiclemanafer.php but did not find it in /vehiclemanager.html.php
upgraded to 3.8 and then get a blanc page with an error both on site and admin.

Any idea how to upgrade? Is there an updated version of 3.9 available?
 
Logged Logged  
  The administrator has disabled public write access.
#34604
admin (Admin)
Admin
Posts: 5355
graph
User Offline Click here to see the profile of this user
Re:Vehicle manager 3.9 does not work in joomla 3.8 2 Months, 1 Week ago Karma: 66  
Hello


Could you give us
full FTP and admin access
and our team will try to find solution special for You

Link on website.

Detail description: How reproduce error

Site Admin

username
password

FTP

FTP host
FTP username
FTP password


Thanks,
Andrew
OrdaSoft team.
 
Logged Logged  
  The administrator has disabled public write access.
#34606
tonyr@famrob.co.za (User)
Senior Boarder
Posts: 54
graphgraph
User Offline Click here to see the profile of this user
Re:Vehicle manager 3.9 does not work in joomla 3.8 2 Months, 1 Week ago Karma: 0  
Hi there,

I see you recommend to one of your users above that one should try out the upgrade to Joomla 3.8 on a "test" site.

I purchased your "Farm Machinery" Template with "built in" Vehicle Manager about a year ago..
africaplant.com/index.php
Still running fine on Joomla 3.7.4

Can I re-install your "Farm Manager" template on a second test site in order to test the Joomla 3.8 Upgrade?
How can I go about testing if my Farm Manager site with the current vehicle manager 3.9 PRO will still work after the upgrade to Joomla 3.8?
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?