OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
Links to vehicle items not linking (0 viewing) 
VehicleManager component support
Go to bottom Favoured: 1
TOPIC: Links to vehicle items not linking
#3998
sbumngadi (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Links to vehicle items not linking 4 Years, 8 Months ago Karma: 0  
Links to vehicle items not linking
 
Logged Logged  
  The administrator has disabled public write access.
#4002
Ulanovatem (User)
Gold Boarder
Posts: 295
graphgraph
User Offline Click here to see the profile of this user
OrdaSoft
Re:Links to vehicle items not linking 4 Years, 8 Months ago Karma: 7  
Hello,

Please provide more details about your bug and link where we can see this bug

Thanks,
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
#4190
robpruey3 (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Re:Links to vehicle items not linking 4 Years, 7 Months ago Karma: 0  
When you say "items not linking" do you mean the email works but no link in the email or it does not work at all?
 
Logged Logged  
  The administrator has disabled public write access.
#4192
admin (Admin)
Admin
Posts: 4861
graph
User Offline Click here to see the profile of this user
Re:Links to vehicle items not linking 4 Years, 7 Months ago Karma: 61  
Hello,

What about you said ?

what is it "items not linking" ? and what about you say "email works" ?

In Vehicle manager all features - what exist - work. If some thing for you not work. Please write exactly what for you not work and step by step instruction - how we can reproduce that - for check

Thanks,
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many eyes has a typical person?