OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
OS Responsive Image Gallery module Support
Go to bottom Favoured: 0
TOPIC: wrong link over images
Stissi (User)
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
wrong link over images 1 Year, 11 Months ago
Karma: 0  
Hi all,
I have installed Joomla Gallery Pro. When you place a link on a gallery image, the same link is always directed within the site. In practice the link is wrong. Thanks for any help. This did not happen with the old versions. Thanks for an answer.

See attached image: testing it on a fresh joomla installation in localhost, on web server is the same...
Logged Logged
The administrator has disabled public write access.
Stissi (User)
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
Re:wrong link over images 1 Year, 11 Months ago
Karma: 0  
checking again, the error only happens if there is only one category, if you add a second category, the links work from the second category onwards, never on the first ...
Logged Logged
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7803
graph
User Offline Click here to see the profile of this user
Re:wrong link over images 1 Year, 11 Months ago
Karma: 94  
Hello

Please update OrdaSoft Joomla gallery to last version

Regards
OrdaSoft team
Logged Logged
The administrator has disabled public write access.
Stissi (User)
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
Re:wrong link over images 1 Year, 11 Months ago
Karma: 0  
Thank you for the reply,
Trying to update, in about page (bell il red) pressing update button nothing happens...
See attached picture.
Thank you.
Logged Logged
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7803
graph
User Offline Click here to see the profile of this user
Re:wrong link over images 1 Year, 11 Months ago
Karma: 94  
Sorry

Please try again, please press Ctrl-F5 after

Regards
OrdaSoft team
Logged Logged
The administrator has disabled public write access.
Stissi (User)
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
Re:wrong link over images 1 Year, 11 Months ago
Karma: 0  
Thanks, update completed.
The problem is still there, I noticed that once the link is saved, if I reopen the settings are missing ":" after https

Se attached...

Thank you again
Logged Logged
Last Edit: 2020/10/30 15:47 By Stissi.
The administrator has disabled public write access.
Go to top