OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
Problem after updating to v 5.0 (0 viewing) 
Go to bottom Favoured: 0
TOPIC: Problem after updating to v 5.0
#42857
q2w (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Problem after updating to v 5.0 3 Weeks, 6 Days ago Karma: 0  
Hello,

I use OS CCK Pro. Since I've updated to v 5.0, new instances will not appear on the website. They are published and approved, but do not appear in the listing on the website front end.

Is it a known problem?

If you need to take a look in the backend, then I can provide you a login. Just give me an email to communicate.

Regards, Marc
 
Logged Logged  
  The administrator has disabled public write access.
#42863
admin (Admin)
Admin
Posts: 6682
graph
User Offline Click here to see the profile of this user
Re:Problem after updating to v 5.0 3 Weeks, 5 Days ago Karma: 78  
Hello Marc,

We in last version of OrdaSoft CCK Pro (ordasoft.com/cck-content-construction-kit-for-joomla.html) added possibility configure ACCESS to
- fields, in layouts
- Instances, in Instance Manager
- Categories, in category Manager

Please go to CCK->Entities, Open your "Entity", turn on access.
After check access in your not published instances and check access settings in "add layout" for this "entity"

Regards
OrdaSoft team
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
What are you looking for?
Anti-spam question: How many head has a typical person?