OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
RealEstateManager component support
Go to bottom Favoured: 0
TOPIC: slideshow help request
Tinamus (Visitor)
Posts: 0
graphgraph
User Offline
slideshow help request 10 Years, 1 Month ago
Karma: 0  
Hi guys, i need to load photos and house from external data base, right now i solved how to load datas on db tables and photos(thumbnail_img and main_img) but i don't know how to load photos showed in slideshow, i can't find any table with name of file gallery looks like table ni_rem_photos.

Pls, help me.
thx a lot.
Logged Logged
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7803
graph
User Online Now Click here to see the profile of this user
Re:slideshow help request 10 Years, 1 Month ago
Karma: 95  
Hello,

For check how we work with images
Please install real Manager to some test host.

Please remove all hours and check folder:
{yours site}/components/com_realestatemanager/photos
It must be empty.

Please check table 'rem_photos' - it must be empty

Please add some house and add some images for it.
Please check what images appear in image folder. also please check table:
'rem_photos` and 'rem_houses' field 'image_link'

Thanks,
OrdaSoft team
Logged Logged
The administrator has disabled public write access.
Tinamus (Visitor)
Posts: 0
graphgraph
User Offline
Re:slideshow help request 10 Years ago
Karma: 0  
thx, works very fine, but i've problems to set correct resolution for images showed on gallery ? wich are the correct dimension in pixel ? in my site i see photo but no good(only a piece of them)

if you want take a look, it's here : www.noventaimmobiliare.it

thx a lot.
Logged Logged
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7803
graph
User Online Now Click here to see the profile of this user
Re:slideshow help request 10 Years ago
Karma: 95  
Hello,

I am sorry, as me seam nice look site.

Sory, can you show where exactly problems

Thanks,
OrdaSoft team
Logged Logged
The administrator has disabled public write access.
Tinamus (Visitor)
Posts: 0
graphgraph
User Offline
Re:slideshow help request 10 Years ago
Karma: 0  
admin wrote:
Hello,

I am sorry, as me seam nice look site.

Sory, can you show where exactly problems

Thanks,
OrdaSoft team


in slideshow there's only a part of original photo and not the entire photo as it's get.
Logged Logged
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7803
graph
User Online Now Click here to see the profile of this user
Re:slideshow help request 10 Years ago
Karma: 95  
Hello,

Problems in side ration. In slide show you see main image for property,
If you check that image - look like you set for it at backend side ratio some like 4x3
But for Slide Show - you have side ratio width to hight like 16x9
With that you lost some image part.
You need set for both images equal side ration

Thanks,
OrdaSoft team
Logged Logged
The administrator has disabled public write access.
Go to top