OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
BookLibary Component Support
Go to bottom Favoured: 0
TOPIC: Help with lend problem?
mouran (Visitor)
Posts: 0
graphgraph
User Offline
Help with lend problem? 7 Years, 4 Months ago
Karma: 0  
Hi,

I'm trying out the lend request for the website I'm building. But after filling out the lend information and clicking the "submit lend request", I'll encounter an error message saying "bad date format". Even clicking the small calendar icon would bring up the same error message. I'm not sure where the problem lies at and it would be great if anyone could help.

Thanks!
Logged Logged
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7430
graph
User Offline Click here to see the profile of this user
Re:Help with lend problem? 7 Years, 4 Months ago
Karma: 90  
Hello,

foe every lend request - you need set date from and to
Please check how you type that - please check backend format setting for date - in BookLibrary setting - if error not go out - please send admin and FTP access to your site and we will check where error. Your account details you may send with help OrdaSoft contact form

Thanks,
ortdaSoft team
Logged Logged
The administrator has disabled public write access.
mouran (Visitor)
Posts: 0
graphgraph
User Offline
Re:Help with lend problem? 7 Years, 4 Months ago
Karma: 0  
I'm using the default settings which is %A, %B %d, %Y for date & time format. Should I type it as something else?

thank you.
Logged Logged
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7430
graph
User Offline Click here to see the profile of this user
Re:Help with lend problem? 7 Years, 4 Months ago
Karma: 90  
Hello,

Default setting for date in bookLibrary component
%Y-%m-%d

and for time
%H:%i:%s

Thanks,
OrdaSoft team
Logged Logged
The administrator has disabled public write access.
mouran (Visitor)
Posts: 0
graphgraph
User Offline
Re:Help with lend problem? 7 Years, 4 Months ago
Karma: 0  
Thank you so much for your help! Works like a charm.
Logged Logged
The administrator has disabled public write access.
Go to top