OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
BookLibary Component Support
Go to bottom Favoured: 0
TOPIC: Allowed Exts eDocument
akraut (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Allowed Exts eDocument 7 Years, 4 Months ago
Karma: 0  
Hello,

what is the format to fill in the field "Allowed Exts eDocument" ?

".epub, .acsm, .pdf" or "epub,acsm,pdf" or "epub;acsm;pdf" - nothing helps...

I get the error "File ext. not allowed to upload! - ".

Thanks for your help!
Andreas
Logged Logged
The administrator has disabled public write access.
Taras (User)
Platinum Boarder
Posts: 2857
graphgraph
User Offline Click here to see the profile of this user
Re:Allowed Exts eDocument 7 Years, 4 Months ago
Karma: 58  
Hello,

about - "File ext. not allowed to upload! - " error: to upload images go to Setting fronted - find Format file Settings and in Allowed Exts Images write the file extensions, such as jpg, jpeg...

Thanks,
Taras
OrdaSoft team.
Logged Logged
The administrator has disabled public write access.
Jimadams (Visitor)
Posts: 0
graphgraph
User Offline
Re:Allowed Exts eDocument 7 Years, 3 Months ago
Karma: 0  
File upload error may be due to the format of file and extensions
Logged Logged
The administrator has disabled public write access.
Taras (User)
Platinum Boarder
Posts: 2857
graphgraph
User Offline Click here to see the profile of this user
Re:Allowed Exts eDocument 7 Years, 3 Months ago
Karma: 58  
Hello,

go to component setting, and set permitted extensions for images file

Thanks,
ordasoft team
Logged Logged
Last Edit: 2014/09/01 14:13 By Taras.
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7502
graph
User Online Now Click here to see the profile of this user
Re:Allowed Exts eDocument 4 Months, 2 Weeks ago
Karma: 92  
Hello

If you try add documents, there same settings only for documents, you need set extensions of files which you(or users) may upload.

Please go to:
BookLibrary : Settings Frontend -> Format File Settings->Allowed Exts eDocumen

Regards
OrdaSoft team
Logged Logged
The administrator has disabled public write access.
Go to top