OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
Amazon reviews not showing, error with refetch (0 viewing) 
BookLibary Component Support
Go to bottom Favoured: 0
TOPIC: Amazon reviews not showing, error with refetch
wirthcons (User)
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Amazon reviews not showing, error with refetch 12 Years, 11 Months ago
Karma: 0  
I purchased Booklibrary Pro edition and I have 3 different issues:

1. I just migrated to a new virtual server. Now when I try to re-fetch information I get the error: "Bad path image file". I thought perhaps this might have something to do with where the book covers were stored on my server so I moved the location and changed the permissions to 777 but it didn't resolve the issue.


2. Amazon editorial reviews are not showing at all (this was happening before I migrated to the new server). I have set the webserver AMAZON.COM as per the requirements.


3. The Search plug-in doesn't appear in the website search module (this was happening before I migrated to the new server). I have enabled the plugin, and uninstalled/reinstalled but it still doesn't appear.


Would greatly appreciate some assistance in resolving these issues?
Logged Logged
The administrator has disabled public write access.
Topics
Author
Date
 
thread link
wirthcons
2009/12/20 03:16
 
thread link
admin
2009/12/21 09:37
 
thread link
wirthcons
2009/12/21 11:20
 
thread link
admin
2009/12/22 07:45
Go to top