OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
BookLibary Component Support
Go to bottom Favoured: 0
TOPIC: book images
imkejoemrati (User)
Junior Boarder
Posts: 33
graphgraph
User Offline Click here to see the profile of this user
book images 9 Years, 7 Months ago
Karma: 0  
Hi , the image that i uploaded for my book, is not visible
bookaffairssuriname.com/content/index.ph...ategory&catid=52
Logged Logged
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7453
graph
User Online Now Click here to see the profile of this user
Re:book images 9 Years, 7 Months ago
Karma: 91  
Hello,

What version you use and for what joomla ?

Thanks,
OrdaSoft team
Logged Logged
The administrator has disabled public write access.
imkejoemrati (User)
Junior Boarder
Posts: 33
graphgraph
User Offline Click here to see the profile of this user
Re:book images 9 Years, 7 Months ago
Karma: 0  
i use joomla 2.5.1
Logged Logged
The administrator has disabled public write access.
imkejoemrati (User)
Junior Boarder
Posts: 33
graphgraph
User Offline Click here to see the profile of this user
Re:book images 9 Years, 7 Months ago
Karma: 0  
i downloaded com_booklibrary_1.6_Basic_2_1_2012_02_25.zip for library
Logged Logged
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7453
graph
User Online Now Click here to see the profile of this user
Re:book images 9 Years, 7 Months ago
Karma: 91  
Hello,

True say, for me all work good.
If you need upload self image to some book, you need set "Fetch information" to "from your own". after that you may add self. image.

Also please check permission for below folder, if you manual not change it - there are al lmust be good:
{yours site]/components/com_booklibrary/covers

If that not help, please send to us admin access to yours site and we will check where error. Yours account details you may sent to ordasoft contact form. Best if you give ftp access

Thanks,
OrdaSoft team
Logged Logged
The administrator has disabled public write access.
Go to top