OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
No Lightbox! (0 viewing) 
Joomla Gallery Support
Go to bottom Favoured: 2
TOPIC: No Lightbox!
wildplanet (Visitor)
Posts: 0
graphgraph
User Offline
No Lightbox! 8 Years, 8 Months ago
Karma: 0  
I just installed your gallery and the lightbox function doesn't work on my site. I love the way it works on the demo site but on mine it just goes to the large image on the page and nothing else, then you have to hit the back button to get back. I have tried the different JQUERY settings but nothing worked. I even tried going back to the joomla default BEEZ template. I like your gallery because it is responsive and most of the others say they are, but really aren't. Here is a link to the gallery on my site. It is joomla 3x.

mixstages.com/scottwolcott2/index.php/test

Please advise, thanks in advance!!

Dave
Logged Logged
The administrator has disabled public write access.
dorian47 (Admin)
Admin
Posts: 34
graphgraph
User Offline Click here to see the profile of this user
Re:No Lightbox! 8 Years, 8 Months ago
Karma: 1  
Hello.

We could not replicate your problem. We see that everything is working fine.

Best Regards, Ordasoft team
Logged Logged
The administrator has disabled public write access.
Dozbert (Visitor)
Posts: 0
graphgraph
User Offline
Re:No Lightbox! 8 Years, 4 Months ago
Karma: 0  
I have exactly the same problem.

Safari, Firefox and Chrome - Mac OSX
Logged Logged
The administrator has disabled public write access.
inriid (Visitor)
Posts: 0
graphgraph
User Offline
Re:No Lightbox! 8 Years ago
Karma: 0  
I have the same problem - no lightbox (IE, Chrome, Firefox)

Ingrid
Logged Logged
The administrator has disabled public write access.
Taras (User)
Platinum Boarder
Posts: 2857
graphgraph
User Offline Click here to see the profile of this user
Re:No Lightbox! 8 Years ago
Karma: 58  
Hello,

Remove that, you added last. Our module conflicts with last added product. It can be conflicts with de module of cookies accept. Try disable this module and it must run perfectly.

or look
ordasoft.com/Forum/Joomla-Gallery/12275-....3/Page-2.html#14160
If you have other questions, please ask.

Thanks,
Taras
OrdaSoft team
Logged Logged
Last Edit: 2014/11/19 16:28 By Taras.
The administrator has disabled public write access.
go-kite (Visitor)
Posts: 0
graphgraph
User Offline
Re:No Lightbox! 7 Years, 11 Months ago
Karma: 0  
Hi,

Your gallery is very beautiful.

I have same problem as above.

my gallery is : go-kite.com/index.php/about-go-kite/abou...zil/359-gallery-kite
joomla 2.5

I tried to remove last module I added, but no solution.
I use fancybox for mail form on my website.

one more question: can I use images already loaded to my server, and are images directory ?
or I can only reload them to your module.

Thanks,

Naomi
Logged Logged
The administrator has disabled public write access.
Go to top