OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
copyright removed or changed. Please add 'display: (0 viewing) 
Joomla Gallery Support
Go to bottom Favoured: 0
TOPIC: copyright removed or changed. Please add 'display:
jpfiddler (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
copyright removed or changed. Please add 'display: 6 Years ago
Karma: 0  
I had installed the free version to see how it worked. It worked beautifully, so I purchased and downloaded the PRO version to get more flexibility and be able to remove the OrdaSoft copyright from the images. I installed the PRO version on top of the free version. When I tried to view the gallery I'd created with the free version, no images appeared, and I had a warning message: We don`t like when ours copyright removed or changed. Please add 'display:none' property for it.
I uninstalled the component entirely, reinstalled the PRO version, set up a new gallery, and tried to view it. Still no images, same message.
I have found no instructions on where to add 'display:none' either in the manual or on this forum.
What do I need to do to get images back without the copyright message.
Logged Logged
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7854
graph
User Online Now Click here to see the profile of this user
Re:copyright removed or changed. Please add 'display: 6 Years ago
Karma: 96  
Hello,,

Can you uninstall old package and again install new. Please uninstall no component. Please uninstall full "Os gallery package"

If error not go out
Could you give us
full FTP and admin access
and our team will try to find solution, FTP and admin access You can send to our contact form.
ordasoft.com/contact-us-form


Link on website

Detail description: How reproduce error

Joomla Admin

username
password

FTP

FTP host

FTP username

FTP password

Thanks,
Andrew
OrdaSoft team.
Logged Logged
The administrator has disabled public write access.
jpfiddler (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Re:copyright removed or changed. Please add 'display: 6 Years ago
Karma: 0  
After you informed me that my gallery worked correctly when you viewed it, I uninstalled the component completely, installed the version you sent me, and tested in Chrome, Safari and Firefox. Safari and Firefox worked, but Chrome, my default browser, did not. So I cleared cache in Chrome, and the gallery finally worked. It is interesting that refreshing in Chrome was not enough to get beyond a problem with a previous install of the component. Thanks for your quick replies and persistence, and your patience with me while I worked through a browser problem on my own computer unrelated to the gallery.
Logged Logged
The administrator has disabled public write access.
Go to top