OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
Language Spanish not working (0 viewing) 

Joomla Real Estate

Go to bottom Favoured: 0

Language Spanish not working

albertoddcn (Visitor)
Posts: 0
graphgraph
User Offline
Language Spanish not working 5 Years, 6 Months ago
Karma: 0  
Hi.
Hi have installed REM free version. I donwloaded Spanish.php and uploaded to lang folder in server. When I press LOAD LANGUAGES button, it shows me the Spanish, and according to documentations language should change to Spanish because its the language used in the Joomla installation (front and back end), but it doesn't.

What am I doing wrong?

Best regards
Logged Logged
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 8272
graph
User Offline Click here to see the profile of this user
Re:Language Spanish not working 5 Years, 6 Months ago
Karma: 101  
hello

If you need switch interface to Spanish, After upload Spanish language - You need in "Joomla Langiage manager" set Spanich as default language

Regards
Andrew
Ordasoft team
Logged Logged
The administrator has disabled public write access.
maidl (User)
Junior Boarder
Posts: 24
graphgraph
User Offline Click here to see the profile of this user
Re:Language Spanish not working 4 Years, 8 Months ago
Karma: 0  
Hi there,

I have the same issue with the Dutch language. In Joomla this is "Flemish" nl-BE.
I had installed this language in Joomla, set this to default. Articles/Menus are in Dutch as well...

Then I have installed REM Pro with the languages in visible in the list.
Nothing changes. I still see, for example" Bedrooms" instead of "Slaapkamers"
What else can I do?

thanks in advance,
DLM
Logged Logged
The administrator has disabled public write access.
maidl (User)
Junior Boarder
Posts: 24
graphgraph
User Offline Click here to see the profile of this user
Re:Language Spanish not working 4 Years, 8 Months ago
Karma: 0  
I found the bug.
In the database, in table jgimmo_rem_languages the language code of Dutch Belgian was wrong. It was set to de-BE and must be nl-BE.
Logged Logged
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 8272
graph
User Offline Click here to see the profile of this user
Re:Language Spanish not working 4 Years, 8 Months ago
Karma: 101  
Thank you for your report

Regards
OrdaSoft team
Logged Logged
The administrator has disabled public write access.
Go to top
»