OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?

Joomla Real Estate

Go to bottom Favoured: 0

Multilanguage site

fetchiz (Visitor)
Posts: 0
User Offline
multilanguage site 10 Years, 9 Months ago
Karma: 0  
Hello !

I just bought your latest version of real estate manager. It was delivered with a documentation but it seems that it is not the version i got. For language a remark says that i would need to change a file (realestatemanager.xml) wich is not in the indicated place but in the admin>component folder. And it doesn't precise what i should do with it. I don't undertand at all.

My site is done in joomla 3, template created with artisteer, with reponsive layout option, re manager version 3.0 pro version

As i installed it the first time the french flag disappeared. I uninstalled it and reset the home menu and it's back to normal.

And the screens in the documentation doesn't fit my version at all. How do i change the layouts of pages ? How do i set a property as a featured property ? I may need to created a new posts for these no ?

Logged Logged
The administrator has disabled public write access.
admin (Admin)
Posts: 8272
User Offline Click here to see the profile of this user
Re:multilanguage site 10 Years, 9 Months ago
Karma: 101  
Hello Laurent,

I am sorry I not know what you created with artisteer, Our component excellent work with Joomla defaults templates.

Files XML - need change only if you need translate Real estate manager admin menu.
If you need translate some text constants in Real Estate manager - you will may do that with help real Estate manager language manager tab.
Also for other language support - you will need install that language to Joomla.

All properties layouts you may change in folder

You will see there are views name and in it php files, for change - you wil lneed edit these files

Featured property you may show with help Featured module. For that in self property - you need set option "Featured show" and "featured click"

OrdaSoft team
Logged Logged
The administrator has disabled public write access.
Go to top