OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
Responsive problems (0 viewing) 
Joomla Slider Support
Go to bottom Favoured: 2
TOPIC: Responsive problems
admin (Admin)
Admin
Posts: 7851
graph
User Offline Click here to see the profile of this user
Re:Responsive problems 8 Years, 5 Months ago
Karma: 96  
Hello,

icons what you show - that favicon icons and they go from your template

if you change template - change and these icons

thanks
Ordasoft team
Logged Logged
The administrator has disabled public write access.
didi (Visitor)
Posts: 0
graphgraph
User Offline
Re:Responsive problems 8 Years, 5 Months ago
Karma: 0  
Hello

Sorry for the delay and thanks.

Please, how can I fix OS Touch Slider problem, the pictures didn't slide and are doubled:
Logged Logged
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7851
graph
User Offline Click here to see the profile of this user
Re:Responsive problems 8 Years, 5 Months ago
Karma: 96  
Hello

Please give URL to site, and browser what you use

we can't reproduce that error

Thanks,
ordasoft team
Logged Logged
The administrator has disabled public write access.
didi (Visitor)
Posts: 0
graphgraph
User Offline
Re:Responsive problems 8 Years, 5 Months ago
Karma: 0  
Hello,

I am using Wampserver on my computer with Internet Explorer 11.

Thanks
Logged Logged
The administrator has disabled public write access.
gmosanchez (User)
Junior Boarder
Posts: 24
graphgraph
User Offline Click here to see the profile of this user
Re:Responsive problems 8 Years, 5 Months ago
Karma: 0  
Hi the problem is incompatibility of internet explorer. try with chrome or fire fox
Logged Logged
The administrator has disabled public write access.
gmosanchez (User)
Junior Boarder
Posts: 24
graphgraph
User Offline Click here to see the profile of this user
Re:Responsive problems 8 Years, 5 Months ago
Karma: 0  
the module, touch slider OS has several bugs. open the demo link with intenet explorer, chrome and firefox and you will see the diferete behavior.
If I were to buy the module and have just installed IE Explorer, would see that the module does not work well, if I see the same thing with firefox.
The same happens in different templates if we see the demo in different web browsers


excuse my English, I used google translator
Logged Logged
The administrator has disabled public write access.
Go to top