OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
Joomla Translate module support
Go to bottom Favoured: 0
TOPIC: Setup Pro module
vivacomputers (User)
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
Setup Pro module 9 Years, 7 Months ago
Karma: 0  
Hello,

I have bought the Pro version today and I am trying to make it work only for the moment I am stuck. I published the module and made the API in Bing but there are no flags. The site is www.vivacomputers.nl

I can provide for a login if necessary.

Thank you in advance!

Edit: Actually this is the "old" site and I am busy building a new one. On that one I get the language menu but the whole site freezes. It does translate for a moment but it doesn't work good. The url is: www.vivacomputers.nl/gavickpro/. Also I am missing like example www.vivacomputers.nl/gavickpro/en. I can provide a login. This site must work and I prefer if somebody can take a look at this.
Logged Logged
Last Edit: 2013/07/03 11:14 By vivacomputers.
The administrator has disabled public write access.
vivacomputers (User)
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
Re:Setup Pro module 9 Years, 7 Months ago
Karma: 0  
It would be nice if I get could help. I am a little bit in a hurry to make the new site online, that's why. The translation works a little bit. On the frontpage it translates but on other pages not. Also what I miss is the landcode in the url. I understood that it was also possible in the Pro version?

The page which concerns is: www.vivacomputers.nl/gavickpro

Thank you!
Logged Logged
Last Edit: 2013/07/04 15:22 By vivacomputers.
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7938
graph
User Offline Click here to see the profile of this user
Re:Setup Pro module 9 Years, 7 Months ago
Karma: 97  
Hello,

First of all ours Pro or commerce license only for one site, if you use more one site you must pay for new license.

For take "en" or "fr" or other language suffix for every yours site language - you need configure .htaccess file exactly as described in SefTranslate component help page.

Other please check your email box, but true say gavick template for for with javaScript use hacked methods so they very difficult debug


Thanks
Ordasoft team
Logged Logged
The administrator has disabled public write access.
vivacomputers (User)
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
Re:Setup Pro module 9 Years, 7 Months ago
Karma: 0  
Hello, thank you for the reply. The gavickpro site will be the new one that's why I am working on that one. As soon as the translating part works good then I will put it online as www.vivacomputers.nl.

Forget please working on the old site because this one I want to be online.

Thank you!
Logged Logged
The administrator has disabled public write access.
vivacomputers (User)
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
Re:Setup Pro module 9 Years, 6 Months ago
Karma: 0  
Well at the moment I can't access the backend off my site. I already have send you a mail about this. It is ok if you can fix asap the new site then I don't need the old one and if I need data I can allways take it from the database. It is important that the new site will work soon because like this I can't do anything.

I hope you can fix it soon...

Thank you!
Logged Logged
The administrator has disabled public write access.
vivacomputers (User)
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
Re:Setup Pro module 9 Years, 6 Months ago
Karma: 0  
I hope somebody can help soon because my old site is useless now. I can't login so I can't use it. It is very important that the new site will work so I can migrate everything!

I hope today somebody can reply...
Logged Logged
The administrator has disabled public write access.
Go to top