OrdaSoft forum
Welcome, Guest
Please Login or Register.    Lost Password?
Problem on irticle view (0 viewing) 
Joomla Gallery Support
Go to bottom Favoured: 0
TOPIC: Problem on irticle view
apiceweb (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Problem on irticle view 2 Years, 7 Months ago
Karma: 0  
Hi,
I know that there is possible to add gallery on joomla article, I've two problems on two different version of componente.

Version 3.0.0 Pro
I wan't to create a category blog layout and see title and image on my category list, on article I add readmore, for not see gallery on category list, gallery not view on article, if I delete readmore function.

I've errore with this:
Code:

<hr id="system-readmore" />
{os-gal-1}



Version 5.1.4
Same structure and same system, but gallery not appeared with and without readmore system.

Now I've 3.x because I must see my gallery, check this http://lavori.admp.it/fotografo/portfolio-3
First image have readmore second not

Thanks so much
Matteo
Logged Logged
Last Edit: 2020/04/23 22:41 By apiceweb.
The administrator has disabled public write access.
admin (Admin)
Admin
Posts: 7848
graph
User Offline Click here to see the profile of this user
Re:Problem on irticle view 2 Years, 7 Months ago
Karma: 96  
Hello Matteo

Sorry, I not understand what exactly for you not work.
Please describe errors only for last version.

Last version not work without activation. Please do activation of gallery. Please check:
ordasoft.com/News/Joomla-Tutorials/produ...ion-of-ordasoft.html

We can't reproduce yours error on our sites in last version of Gallery.

Please give "supper admin" / FTP access to your site.
FTP and admin access You can send to our contact form.
ordasoft.com/contact-us-form

Please give full details description how reproduce error.

Regards
Andrew
OrdaSoft team
Logged Logged
The administrator has disabled public write access.
Go to top